Jump to content

micapp

Members
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About micapp

  • Rank
    Member
  1. Ok. We had no problem when using Vendor Specific Objects and use only registers in communication. Not what we wanted, but we learn something new all the time
  2. I am trying to connect a US5-B10-B1 to an Omron NJ101-9000 with Ethernet IP. The US5 is adapter with structs for O2T and T2O. I have tested it between two UNistream PLC's and it works perfect. Today the customer came to test it on an Omron and nothing communicates. The Omron is set as scanner. He claims that they have had trouble earlier with this setup and must use Vendor Specific Objects to communicate. I monitor the connection bit on my adapter, but nothing happens. Tips? Must an EDS-file be used on Omron? My testfile is enclosed Test_EthernetIP (1).ulpr
  3. I want to save the 500 last integer values to SD from a continous running trend or stack when certain criteria happens. How? (Unilogic). Can I use buffer?
  4. Hello Is it possible to access (read/write) MB and MI directly by a sequence sent to USB-port from external device (i.e. Arduino serial pin)
  5. I want to send information via ModbusIP between 3 PLC's (One V570 with ethernet card and 2 Unilogic). One of the Unilogics is master. I need to use mobile network for communication via wireless routers on all three locations. Any tips on how to set this up?
  6. I Need a New EXL-CABxx cable. In a hurry. Can I make one myself? Wiring diagram. Only for testing purpose while waiting for new
  7. My customer want more I/O in my project. It started with V200/18-E3XB and have now 7 I/O expansions. Now he want another 7 temperature measurements and I do not have room for this in the cabinet. Can I use EX-RC1 and an I/O-expansion on the already configured system and put this remote? I get a warning when I try to define EX-RC1 in the project.
  8. I try to install Visilogic on my drive, but get "catastophic error" (Windows 10 Home) It seems that the installation program try to install on G: instead of C: Any solution?
×
×
  • Create New...