Jump to content

Search the Community

Showing results for tags 'socket'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Our Community
    • Come on in!
  • News and Announcements
    • Latest Release! UniLogic Spring 2020--Loadcell, BACnet IP Server and more!
    • VisiLogic:9.8.64 - Link to mobile app, Ladder: 2x the Space!
    • New!!! ***** U90 Ladder*****
  • UniStream HMI + PLC Programmable Controllers & UniLogic Software
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
    • Industry 4.0, IioT, MQTT, OPC UA
  • Vision, Samba, Jazz and M90 PLC + HMIs & Software
    • Vision & Samba PLC + HMI Controllers & VisiLogic Software
    • Jazz, M91 PLCs and U90Ladder
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge
  • News and Announcements Copy

Blogs

  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Simon's Blog
  • Ash Neilson's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hello, Is there an alternative to system registers SI103 - SI106 (TCP keep alive) for V700? I guess SI103-SI106 don't have a function in V700 since there are only 4 of them? Correct me if I'm wrong. Or do I have to make this function myself?
  2. At random times sockets 0 and 1, 20255 and 20256, server (slave) on V430 and SM43 are freezing up. Usually not both.... thinking it's more port 20255. I've played with the SI for timeouts. SB168 is set to power up at "1". it will still email, web server (V430) will still work, and usually port 20256 will work to let me connect and remote REBOOT the PLC, then the frozen port comes back to life. Any ideas!? I worked a long time on getting a reliable "EMAIL" logical construct; I believe I got that whipped and have had no issues lately. This STICKY PORT issue has plagued me for sometime. Any sugge
  3. Hi everyone! I´m using the four sockets in a Vision 130, and I need more! So, I tried to redifine a socket in run time according to some conditions, but I find out that once the socket was defined, I can´t redefine it. The socket is first initialized as TCP / Port 502 / Server. A Modbus IP configuration is attached to this socket, and running as Modbus IP Slave. Then, I close the socket... ...and redefine it as UDP The result is that the socket never loose the Modbus definition, and can´t connect via UDP. When the second socket definitio
  4. My end goal is to send data over ethernet using the TCP/IP protocol to a raspberry pi. I already have the pi coded in python to look for a connection to its ip on a socket that I bound to it. My problem I believe is within the V570 PLC programming logic itself. I have initialized the card with ip 10.1.10.160 and my laptop with ip 10.1.10.100. Those two communicate correctly over ethernet. My pi is at ip 10.1.10.166. The pi is bound to a socket and currently waiting for something to connect to it on port 8888. I initialized socket 3 on the PLC as a Master on port 20257 and set the name to
  5. Hello! Another one topic PLC/E-mail. Unfortunately, I'm not able to copy with the problems. I use the ladder from Example (of course). In CMD I write "telnet pop.gmail.com 25" and I can see the protocol type used by the server. After that i tape "pin pop.gmail.com" and see the IP address of the server. The first change that I make in the ladder is IP in "TCP/IP - Tcp connect" block. The new IP is the same as IP address of the server. The second change is in the "E-mail" block. "From:" e-mail is Support@unitronics.com and the receiving e-mail is "..........gmail.com". When I press "con
  6. Hello, I am having an issue with intermittant connection to a remote PLC. The setup is as follows: Server has a VPN connection to a GSM router on site. This is connected via ethernet to the PLC. What I have found: I lose the ability to do a socket ping to the PLC on 20256. When I lose this ability, I also lose the ability to pull telemetry data off the PLC from the registers. (makes sense, they use the same port). I am doing this ping test from the local router on site, over the VPN. The issue is therefore not with the VPN itself, but the connection between the router
  7. I am currently working a program that is similar to a counter. It takes the photo eye pulses sends the TCP packet to a server. The server then interprets the message depending on which line the pulse is from the message will be different. Then updates a database. I am currently testing this program between two V130s. The socket connects it sends the information. It gets a successful bit back from the tcp layer. The problem I have is that the FB Scan just gives me a -1 in the index of message. From what the help says is an invalid format or message to be received. Review PLC master TCP/IP 1
×
×
  • Create New...