Jump to content

Search the Community

Showing results for tags 'Modem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Our Community
    • Come on in!
  • News and Announcements
    • Latest Release! UniLogic Spring 2020--Loadcell, BACnet IP Server and more!
    • VisiLogic:9.8.64 - Link to mobile app, Ladder: 2x the Space!
    • New!!! ***** U90 Ladder*****
  • UniStream HMI + PLC Programmable Controllers & UniLogic Software
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
    • Industry 4.0, IioT, MQTT, OPC UA
  • Vision, Samba, Jazz and M90 PLC + HMIs & Software
    • Vision & Samba PLC + HMI Controllers & VisiLogic Software
    • Jazz, M91 PLCs and U90Ladder
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge
  • News and Announcements Copy

Blogs

  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Simon's Blog
  • Ash Neilson's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. Has anyone successfully configured Gemalto's ELS61T modem with a Vision PLC? Does anyone know where I can find the AT commands that I should be using to initialized the modem. Is there a better 4G modem recommended to use in conjunction with Unitronics PLCs?
  2. 1) When editing IO Inputs or Outputs Alias Names directly (from the table view, without going into window for editing single tag) - cold not put a space symbol between words while writing (later when the whole "Input5AbracadabraOpenSesame" is written, you can, of course go back and put spaces in between words finally getting to the "Input 5 Abracadabra Open Sesame"). Problem is not observed while editing in single tag editor window. This is new mis-behavior, which was not observed some versions earlier. 2) In Data Table view - String literals are center-aligned without any obvious reaso
  3. Hi, what is the maximum file size that I can send with this modem? The type is in the first image. I find the second image in the manual of modem but I don't understand what type is my modem. And I read the signal quality of modem is ever or 0 or 100, it's possible? Even when it's 0 modem send the mail. The signal quality varies 0 to 100? I set 3 seconds for refresh the signal quality. I don't understand how the signal quality operate. Thanks
  4. Hi, I try to make a call from the PLC using GPRS and modem Cinterion EHS6T. I successfully prepare the PLC-side modem but when I Start the Call from the PLC it constantly gives me Modem Timeout.
  5. Hi there, I try to initialize Enfora modem PC-side. I followed all of the steps from the tutorials on the Internet. I tried different Baudrates, tried Hyperterminal... When I use Baudrate of 9600, and the AT commands defined in the Modem Services, all of the commands are successfully completed and when it comes to the end it always says: Modem could not be initialized. Do you have any advice what can be the problem?
  6. Hello, I'm using Jazz JZ20-R31 controller together with MJ20-RS add-on module for RS485 communication. Is there a way to use RS485 communication and simultaneously use a modem on RS232? To rephrase the question: I would like to achieve some sort of remote access to data while still communicating via RS485, are there any suitable options (modem, wifi...) ? Thank you, Best regards, Pawks
  7. Hi Everybody I am looking for Visilogic that would support OS version 3 - i guess it should be version 3.00? (the oldest version on unitronics archive is 3.6.2). I am looking for it because upgrade from OS V3.0 to V3.73 broke the program and the modem doesn't want to initialize Please Help
  8. I have a ETM 9440-1 GSM modem connected to a V1040, with 6 recipients in phone book for each SMS to send -the modem initializes OK connects in the V1040 PLC program. When a "SMS send" block is run, the modem sends the message to the first recipient in the address book OK , but then "Status Mesages" for modem return "8 - Unknown modem reply" and fails to send to remaining recipients in phone book? The modem is a Cinterion PH8-P engine, I have used Cinterion MC55i in "Init block" on startup with custom init AT commands AT&F ATE0 AT+CPIN=^XXXX^ WAIT 3 AT&C1&D1&S0
  9. When I connect TC35i modem to PC via USB-to-RS232 converter everything works greate. Doing "Prepare PLC-side modem" in Modem Services in VisiLogic OPLC IDE result in connection and success. Making a test dial from Modem Services also results in success. But when I connect my PLC (it is V560) with the modem using a 4-wire RJ11 programming cable (ended with MJ10-22-CS25 and simple Male-to-Male adapter) then the Modem Init fails and SB 83 bit become 1 (SB 83 is Modem Init Fail for COM 2). I suppose that something wrong is with the cable. How am I supposed to connect V560 to TC35i? Tha
  10. Hey Folks, I discussed this with support yesterday, but I am still having trouble. I have a Sixnet Land Line modem connected to a V350. The V350 has a RS232 expansion port. On the other end I have a US Robotics USB modem connected to a PC running Visilogic and Remote Access. The PC dials and the modems connect. However, I can't go online. I am concerned about the flow control on the USB modem. Do you have anyone with experience with USB modems? Take Care Richard
  11. Hello, Is there a way to read/write (send) data between 2 plc's via gprs modem, using pcom? I'm using V130 and Siemens TC65 at both ends Thanks in advance!
  12. Hello, I am trying to set up a V130 to send out text messages. I am using the Enfora modem and have set everything up correctly I believe. I am using COM1 and have changed the internal jumpers to RS232. I have the COM INIT 1 block running on power up with a baud rate of 9600. I have used the Modem Services to 'Prepare PLC-side modem' with a baud rate of 9600 as well. When I plug the modem into the v130 and cycle power the connection fails (ie SB81=1). Can anyone give me insight as to what I am doing wrong? Thank you, BenB
  13. Hello, I have recently posted asking about how to get the Enfora modem to connect to the v130. I was able to accomplish this by placing a number in the 'Number to dial' box in the modem settings screen. I just put in my cell phone number to test and the modem connected after that with a signal strength of 14. I do not know what the Number to dial should be set as though. I also am trying to send a text message and have everything set up to do so. Whenever I press the #1 button to activate the request to send the Modem Busy bit changes to 1 for a few seconds and then switches back to 0.
×
×
  • Create New...