Jump to content

Search the Community

Showing results for tags 'error 210'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Our Community
    • Come on in!
  • News and Announcements
    • UniLogic 2021-- UniCloud IIoT Cloud Platform, EtherCAT & more!
    • VisiLogic:9.8.64 - Link to mobile app, Ladder: 2x the Space!
    • New!!! ***** U90 Ladder*****
  • UniStream HMI + PLC Programmable Controllers & UniLogic Software
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
    • Industry 4.0, IioT, MQTT, OPC UA
  • Vision, Samba, Jazz and M90 PLC + HMIs & Software
    • Vision & Samba PLC + HMI Controllers & VisiLogic Software
    • Jazz, M91 PLCs and U90Ladder
  • Motion! Servo Drives, Motors, Actuators, & VFDs by Unitronics
    • Motion: Unitronics Servo Drives, Motors, Actuators, VFDs--by Unitronics
  • UniCloud: the end-to-end IIoT Platform for Unitronics Controllers
    • Everything UniCloud!
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Everything HMI!
    • UniLogic: HMI Design Inspiration
    • UniLogic: Graphics, from Community!
    • VisiLogic--HMI Design
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge
  • News and Announcements Copy

Blogs

  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Simon's Blog
  • Ash Neilson's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello All, I've got a V1210 controller and I've been using Visilogic 9.8.91 to look at an OEM program. This is on a Windows 10 box, running as admin, UAC off. I've been able to use ethernet Direct Connection to go online and view values. I've also modified the program and have been able to download to V1210. Things have worked fine. Recently I've been trying to use UniOPC Server and it has not been successful. Now, I'm unable to get online with the controller. When I go to Direct Connection, I get this error. I can ping the V1210 and others on the LAN. I've ensured the cables currently work. Is it possible I'm trying to go online with the wrong program that's currently loaded into controller? Just not sure why it was working and now isn't. I've power cycled V1210 several times, I've unplugged and plugged the ethernet cable. Checked SB 314 and it's not set. I can post the program if that will help, too. Appreciate your time and help!
×
×
  • Create New...