Jump to content

Search the Community

Showing results for tags 'v130'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Our Community
    • Come on in!
  • News and Announcements
    • Latest Release! UniLogic Spring 2020--Loadcell, BACnet IP Server and more!
    • VisiLogic:9.8.64 - Link to mobile app, Ladder: 2x the Space!
    • New!!! ***** U90 Ladder*****
  • UniStream HMI + PLC Programmable Controllers & UniLogic Software
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
    • Industry 4.0, IioT, MQTT, OPC UA
  • Vision, Samba, Jazz and M90 PLC + HMIs & Software
    • Vision & Samba PLC + HMI Controllers & VisiLogic Software
    • Jazz, M91 PLCs and U90Ladder
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge
  • News and Announcements Copy

Blogs

  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Simon's Blog
  • Ash Neilson's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hi, I'm using V130 to control school shedules and some building automations. They recently added "Master clock", device that sync it own internal time via GPS. It has several communication protocols, but the only one that is maybe usable for me is SNMP. I must admit, this is the first time I met with this kind of protocol, so I need some tips from you guys. Namely, idea was that V130 internal clock is syncronized with the Master clock, so I thought that I can use SNMP. My question is, does that can be done? I mean, it looks theoreticaly possible to me - to store MI that I r
  2. Hi, I'm a new user and I've been trying to get a PTO pulse signal from one of the high speed outputs of my V130-33-TR34 to send to a stepper motor driver. I just got the PLC so it's set to default jumper settings. I pretty much followed the webinar on the Unitronics site and I'm pretty sure I did the wiring right (pin 1 on the transistor outputs to driver, pin 5 to PLC ground). Hooked it up to an oscilloscope and I don't get anything out. When I run the PTO move command, it turns the MB on for "PTO Move Success." Tried going into the HW Configuration and trying to get a PWM signal out
  3. hi all I try to connect more then one master to my slave(PLC v130) with MODBUS TCP , the masters need to work simultaneously. can someone send my example how to do it?
  4. Hi, I have a working code downloaded to a V130-33-R2 model that uses an analog input. This works perfect, however after some years the hmi screen does not work properly anymore. I tried to order that same part number but apparently Unitronics does not sell that PLC anymore. Therefore, I bought a similar one (V130-33-TR20) , however when I download the code to this new plc, the analog input does not read anything anymore. I even changed the HW configuration to the right model. Am I missing something else I need to change in the configurations to make this code work? Thanks,
  5. Greeting, I want to ask whether V130 can accept 2 type of analogue input if im using external analogue module or not. 2 (0-10v) analogue signal to PLC and another 2 (4-20 mA) analogue signal to external analogue module. Is it possible with V130 PLC
  6. Hello! I am trying to create a program that will extend a cylinder for 10 seconds with valve 1, retract after the 10s and have a running count of the cycle after it is retracted. While doing this, I want valve 2 to ‘dump' the air after valve 1 has been on for 5 seconds so there is no pneumatic force in the extend position after the initial 5 seconds of valve 1 opening. Is this possible? Any insights would be greatly appreciated! I am using VisiLogic to write my program and V130-33-T2 hardware. Please advise!
  7. Hi! So, I am writing ASP Core 2 project and one of the components is communicating with Unitronics V130 unit (as a Modbus Slave). Since provided .NET Driver library is not portable to ASP Core I need to implement this communication with Modbus. I have limited experience with Modbus protocols but I have used some basic functions in the past – mostly reading Registers and Coils. Just to sample some data. I used python library modbus_tk for this purpose. Using Modbus gives me options for adding more optional hardware down the line. After reviewing some libraries supporting Core I selected
  8. Hi, (Edit: For convenience, the final solution of this issue is at the end of this first post) I am having problems with ethernet connection on V130 (33-R34) OS 4.4 (31) with V100-17-ET2 ethernet module. Problem is that sometimes (mostly random) connection somehow breaks and I am no longer able to communicate with V130 (using Visilogic) via Ethernet. To be more precise: Ethernet connection sometimes breaks after downloading the project (after RUN command is send). I don't have the data on how the Ethernet behaves when PLC is running for a long time - this project is new and I have been a
  9. I'm having trouble getting the scan function to work for CANbus Layer 2 functions with a V130. I have gotten the Send function to work (device functions), so I think my configuration is fine. When I run the scan function, the received data appears at the location vector (MI 37) but the data is never stored at MI 30. This is likely because MB 3 is never ON. When I run Online Test it shows MB 3 temporarily ON (as it should) but I'm skeptical if this is truly working. The CAN ID is correct. Am using the scan function correctly? Are there any examples of how to use the CANbus Layer 2 function
  10. Hi, I got V130 PLC, and I need to show some analog measurements on my display. When I try to type in russian, it just shows * no matter what I type. How can I solve this? Thankful in advance, Nikola Ljubinkovic
  11. Hello everyone, I'm new to this forum, and to Unitronics products in general, so I'm sorry if my question is too basic. The question is about navigating through displays on a V130. I'll describe my problem with an example, since the application I'm working on is far more complex than what I need to show you. Let's suppose I have an application with three displays (namely Disp1, Disp2 and Disp3). There is a jump condition on Disp1 and Disp2 which jumps to the next display when I press F1 on the keyboard. I.e., if I'm showing Disp1 and press F1, then it jumps to Disp2; on the othe
  12. Hi, I have Unitronics PLC V130-J-TR20 PLC, which is a master, and two Jazz JZ20-J-T40, which are slaves. I need two of the slave Jazz PLC's to communicate with master V130 PLC. I have made configuration in PLC Program for read and write, but it's not working properly. When i set bit for request to read PLC3 (MB100), it reads it normally. But, when i try to read PLC2, it reads same value that I have on PLC3, although Communication is OK with PLC2. I have read example project, and used it to configure communication between PLC's, like you can see in the images.
  13. Hi, I have two Jazz JZ20-J-T40 PLC-s, and one V130-J-TR20 PLC. I am using zView SCADA. I tried to connect them via Ethernet by using switch, but I cannot use two different PLCs on this SCADA. Then i tried to connect them to SCADA via uniOPC, but communicating is just too slow. I have just one bit that goes from 0 to 1 in 0.5 seconds, and back to 0 in 0.5 (1 second pulse), just for testing, still it's too slow. It runs normally for like 2,5 seconds, and then just stops, and changes in 4-10 seconds, or just freezes for 2-3 minutes, and then changes. My PC Spec are
  14. I am trying to use a pulse flow meter to measure the drain flow of a hydroponic garden system. We are wanting to use this to alarm if we have low flow in certain parts of the system. This is a low budget project so I am having to work with what I have. My V130 plc only has two high speed counter inputs and I would like to measure the pulse flow in four different areas of the system. So my question is, is there a way to read the low freq pulse of a regular digital input? The freq of this input would be no more that 20 pulses per second. I have been able to use a counter to count the pulses but
  15. Ok guys, first time attempting ladder programming here using a V130-J-R34. I am using AN0 to get signal from a 3-wire pressure sensor. Brown/Blue goes to +/- 24Vdc and the black wire is my signal. I get a 4-20 mA from the sensor and according to the default jumper settings of the V130 the AN0 is set to accept current as input. I am trying to perform a simple linearization to display how many bars my sensor reads. Since the memory of the analog input is 10-bit this is how I set it up: (see attachment) The logic is that being a 10-bit memory the max 20mA corresponds to DEC
  16. Hi, I`ve installed V130 with simple web server application, at remote facility. I ve succeed to connect remote web server from control centers PC and it looks like it is working fine but ocationally link breaks. Rebooting either remote router (HG531 v1 Firmware version HG531V1V100R001C90B017) or V130 recoveres the link. I ve set SB 168 already but problem persists. Is there any other way to automate lost link recovery process?
  17. I am trying to use an Interrupt HSC with a V130-33-B1 and a Ex-D16A3-TO16. when I try to upload the project to the PLC I get a message saying that Interrupt HSC is not compatible with my hardware configuration. I have looked all over documentation to find out if this is true or if i have something else configured incorrect, but have come up blank. Can anyone confirm that HSC on an expansion is not compatible with the interrupt? I know that immediate routines are not compatable with the V130-33-B1 but there is nothing about the interrupt.
  18. I just bought a V130-33-B1 and a EX-D16A3-TO16 expansion module for a project. I need to set up a HSC Interrupt but the project tells me that the hardware configuration is not supported. there is not documentation anywhere that says HSC interrupts are not supported with the 33-B1 is this true? I know that Immediate elements are not supported on expansion modules. Can anyone confirm or offer a work around?
  19. Hi, Here with attached my program which is half way done for test rig. I couldn't enter the values or even go to keypad entry mode. Please anyone suggest me what i did wrong. Thanks in advance. 19_10_13_TA24.vlp
  20. I am trying to input a String via HMI Keypad as MI -vector on V130 is there an example file ? thx
  21. I am using a V130-T4-TR6 and need to verify some information on the HSO output that seems contradictory between the tech spec and the V9.5.0 help file. Per the tech spec, the HSO freq. range is 5Hz to 200kHz. According to the help file, a value of 0 can be used but is not mentioned in the tech spec. It seems that the 0 value is used for a constant "ON" signal. Is this value available in the V130 and if so, please verify its function.
  22. Hello, I am trying to set up a V130 to send out text messages. I am using the Enfora modem and have set everything up correctly I believe. I am using COM1 and have changed the internal jumpers to RS232. I have the COM INIT 1 block running on power up with a baud rate of 9600. I have used the Modem Services to 'Prepare PLC-side modem' with a baud rate of 9600 as well. When I plug the modem into the v130 and cycle power the connection fails (ie SB81=1). Can anyone give me insight as to what I am doing wrong? Thank you, BenB
  23. Hello, I have recently posted asking about how to get the Enfora modem to connect to the v130. I was able to accomplish this by placing a number in the 'Number to dial' box in the modem settings screen. I just put in my cell phone number to test and the modem connected after that with a signal strength of 14. I do not know what the Number to dial should be set as though. I also am trying to send a text message and have everything set up to do so. Whenever I press the #1 button to activate the request to send the Modem Busy bit changes to 1 for a few seconds and then switches back to 0.
  24. Hi, I'm having some issues regarding alarm acknowledge on my V130. I have a couple of alarms I would like to be acknowledged by a button connected to an input, the input sets a MB which is choosen in each alarm config as "acknowledge bit". I thought that this would acknowledge the alarm just as the selected MB goes high, but it doesn't work. Instead, the "F2" button is the acknowledge button, in the plc-project the "F2" button isn't used anywhere regarding the alarms. Is this maybe some default that isn't possible to change? regards Anton
  25. Hello, Thanks all for you help in this forums, I see lot of informations that I will use for my first project with Unitronics IHM. My application is simple for most of Unitronics user but for me it is a little "hard" My project : - I have a V130-33-R34 module with an interface IO-AI4-AO2 - I will connect 2 Ana 4-20mA inputs to the V130 and 3 Ana 4-20mA inputs to the IO interface. - I will use 2 Ana Outputs 4-20 mA to the IO Interface too. The application is to transfert the 5 analogic inputs to the modbus. And have the analogic value on one or several screen(s) only for local informati
×
×
  • Create New...