Jump to content

JAZZ WITH HUAWEI MODEM


speed

Recommended Posts

HI I'M TESTING A NEW GSM MODEM AND I saw that the JZ-PRG SERIAL DOES NOT WORK. THE MODEM IS HUAWEI GTM900. I USE A 6 WIRE STANDARD CABLE Properly CONNECTED HOW TO SCHEMA FOR SIEMENS MODEM AND CONNECT THE POWER OF JZPRG ON 1 AND 6-7 PIN OF MODEM. I noticed that THE VOLTAGE ON THE PIN IS 0,10V WITH SERIAL CONNECTED OR WITHOUT. I MADE THE COMPARISON WITH A MODEM WAVECOM AND I HAVE SEEN THAT WHEN I CONNECT THE MODEM WITH JZ-PRG THE voltage drops to 0.03 V. DO I HAVE CONNECT A RESISTANCE? IF IT'S YES WHAT'S IT TYPE. I DID ANOTHER TEST I GAVE VOLTAGE TO JZ-PRG OF WAVECOM AND I CONNECT THE GND AND TX RX OF HUAWEI. THE PLC DID THE INITIALIZATION AND IT WAS SENT AND RECEIVED SMS. SURELY it is a JZ-PRG power problem.

Link to comment
Share on other sites

Dear Speed,

Despite most of the modems use AT commands language. each modem has specific set fo commands, "slighly" different from others. That's why we don't support just any modem, but specific list. We don't know and never heard about the modem you stated. There is practically no chance it will work. You need to use one of the modems we support.

I recommend you to work with Enfora and to use our GSM kit, which includes all accessories needed and will make connection fast and easy.

Don't forget in your project you need to check "Use SMS" in SMS window, and NOT Use modem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...