Jump to content

VisiLogic was not shut down properly.


Recommended Posts

Hi everybody!

I installed version 9.5.0 VisiLogic recently.

It was working normally: Communicated with the PLC.

But when I tried to open an application created for version 7.0, the program closed.

Now, every time I try to run VisiLogic, I get the following message: "VisiLogic was not shut down properly. Press Ok to recover."

Sometimes the message is "The VisiLogic is already running ".

I've tried to uninstall the program and reinstall it several times, but the problem continues.

What should I do?

Thanks for help

Link to comment
Share on other sites

Dear Sérgio,

Try to reinstall VisiLogic as follow:

  • Backup your application files.
  • Uninstall VisiLogic
  • Erase the “Unitronics” folder from- C:\Program Files
  • Erase the “Unitronics” folder from- C:\Program Files\Common Files
  • Turn OFF the UAC
  • Restart your PC
  • Check for windows updates

Save the setup file on your desktop and make sure that the installation file is not blocked (Right click on the file>Properties)

If yes, just click on the unblock button

install VisiLogic

Go to the properties of VisiLogic shortcut and under compatibility ticked verify the Privilege Level “Run this program as an administrator”.

i hope it helps...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

This site uses cookies. By clicking I accept, you agree to their use.