Jump to content

Recommended Posts

Hi at all,

 

just a quick question:

As I have to upgrade to VisiLogic 9.5.0 due to access our newest software, I am missing the 9.3.1 swapper version.

It's just not listed at the website.

 

Could Unitronics load it up, so that I can securely acces my "older" versions installed at other sites with 9.3.1??

 

Thanks

FireNeck

Link to post
Share on other sites
  • 10 months later...

Can somebody explain how to register previous version with the swapper, please?

BTW, when can we expect V9.5.0 Swapper?

Hi Sremac,

For working with the Visilogic version swapper you should have several Visilogic installations in several folders. All  you need to do is run the swapper utility, press the folder that contains the specific Visilogic version you wish to work with and press "Register". The swapper will create a shortcut icon for running that version.

Regarding V9.5 - you can always install the normal version of Visilogic 9.5.0 (don't forget to rename the folder so your current version will not be overwritten), and then use the swapper to register the current version again.

post-20103-0-60737300-1409049847_thumb.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...