Jump to content

V280 compatibility problems !!


Recommended Posts

Hi ,

I have PLC vision  V280  installed for my VFD cooling system control with few expansion modules , the current PLC O/S(firmware) is 3.37 I did upload my *.vlp project file into my PC so as to download it to another new V280 but unfortunately failed due to different PLC O/S ( firmware) as it is 5.2 as far as I remember  !! hence , kindly i do request your help to sort out this issue ASAP .

 

BTW  I'm using win 7 & the Visilogic Ver is 9.6

 

rgds

 

Link to post
Share on other sites

Hi Aref.

 

Can you explain better:

Is the O/S 3.37 in the old PLC, the one you made upload from, and O/S 5.2 in the new PLC, the one you want to dowload the application?

upgrating from O/S should not affect the program in  VisiLogic. Only if the O/S in the PLC is lower that the one in VisiLogic it can present problems, but you should update the O/S in the PLC.

 

Can you please send us an e-mail to support@unitronics.com with the application and a screen shot of the error message you are geting.

 

regards

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...