Jump to content

Win7, too big fonts in VisiLogic, and windows problem

Recommended Posts


Go to:
Control Panel
Appearance and Personalization
Change Font Size
Be sure "Smaller - 100%" is selected.
If your Control Panel is set to display All Control Panel Items, then just go to Control Panel/Display and make the same selection.


My settings in os (win 7 64 bits) are following:




And setting font size to 100% and display fonts to 100% not resolve the issue.


What can be wrong in my os ?

Link to comment
Share on other sites

It may be that specific version of VisiLogic that has become affected. I would recommend uninstalling then reinstalling the software. Included are the general reinstallation instructions for VisiLogic which require a couple of files to be manually removed as shown in the error message.




Using the reinstall instructions these are the two folders that should be manually removed before upgrading versions:


  • Delete the folder “Unitronics VisiLogic_C” from C:\Program Files\Unitronics
  • Delete the folder “Unitronics” from C:\Program Files\Common Files


Other settings to check are UAC, which must be disabled. We also recommend running VisiLogic as an administrator. Running VisiLogic as an administrator can be accomplished by right clicking on the VisiLogic icon, choosing Properties, going to the Compatibility tab, and selecting the box labeled Run this program as an administrator.


Let us know if that solves this issue. 

Link to comment
Share on other sites

  • 2 months later...

I had the same problem with all unitronics software that i tried. Problem is related to HD-resolution and the choises which were made during Win7 installation.


However I managed to fix the problem by following these instructions:



I hope it helps!



  • Upvote 1
Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...