Jump to content

No version of Unitronics UniLogic is installed


Recommended Posts

Hi there,


got troubbled when I tried to upgrade from UniLogic 1_15 to 1_16.

The installer went in loop while uninstalling the old version.

So, I uninstalled the old version manually, to clear the way for the new installation.


But, all my gain was the error message:

"The setup has detected that no version of Unitronics UniLogic is installed.

The specified command-line options require that the application be installed to continue.

The setup will now terminate."


Also tried to install an older version again, but got the same error.


Win7 SP1, and then Win10. Same result.


Any way to get to change some command-line options here, or what?




Skjermbilde 2016-01-27 10.31.43.png

Link to comment
Share on other sites

How did you uninstall it manually? by Deleting the files in the Program files?


1) Try uninstalling UniLogic from the Control Panel (Add remove programs)


2) Download the attached file, and extract the exe inside it to C:\


3) Run the command prompt as Administrator


4) Navigate to your C:\ in the command prompt (using CD\ )


5) Execute the following command in the command prompt: msizap T {83C5EAE0-FB24-4ACD-848A-9286B0DC30C1}

(You may want to copy paste it from this thread to the command prompt)


6) Install UniLogic


7) Reboot the PC




  • Upvote 1
Link to comment
Share on other sites

Thank's  SUCCESS!!!


This did it!

Got installed UniLogic 1_16, and it is running smooth! ;-)



It all started as this:

Ran the installation-file "UniLogicSetup_1_16_Build_44_WIN7_SP1.exe" 

After the WelcomeDialog appeared, I unchecked the checkbox-option "keep a copy of the old version"


As the installationprogram proceeded with uninstalling the old version, again and again,

I canceled that process.


So, I uninstalled the old version (1_15) from the control panel,

then I removed what was left of Unilogic in the program folder,

and so I traced up any listing containing "unilogic" in the registry and deleted it.


When I then ran the installation-file of 1_16 again, the story proceeded as mentioned.



But now, everything is perfect!

Thank's again for the super-fix-file!



Link to comment
Share on other sites

  • 8 months later...
  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...