Jump to content

Remote Operator TCP


Recommended Posts

Hi guys,

I am experiencing a problem with the remote operator. I had a V280 with ethernet card using 3 of the 4 sockets. One of these sockets assigned to the Remote Operator and never had a problem.

I used the last socket adding a Modbus TCP Master to it. Now I sometimes get a com error in the Remote Operator station although this is very rare maybe once or twice a day. I can connect back just by clicking on the RUN button again. The problem is the client does not want to be reconnecting. He sees this as a negative issue.

Do you have any recommendations?

Link to comment
Share on other sites

Hi Malcolm,

Does it happens on specific event?

Please check the application that there is no condition somehow that disconnect the socket. (for example socket Init)

Please make sure also that SB168 is set on as power up value.

Which socket are you using for Remote Operator?

Which Remote Operator version are you using? Please download the latest version.

Please try increasing the time out in Remote Operator communication settings.

Link to comment
Share on other sites

Hello Ofir,

I am using the socket 3 init function for the Modbus Socket. This is because sometimes the Modbus TCP will "freeze" and this has solved my problem in the past.

SB1698 is active.

I am using socket 3 for the Modbus. And socket 2 for the Remote Operator. Socket 2 Init is only used in power up.

I am using the latest version of Remote Operator.

I already tried the timeout settings but has not helped.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...