Jump to content

Connecting 3-wire PT100 on IO-PT400


Recommended Posts

Hi, the existing installation consists of eight PT100 sensors connected to a Digital indicator with 3 wire runs for each sensor. I intend to replace the Digital indicator and use IO-PT400 and V130.

However, the IO-PT400 manual appears to suggest only 4-wire RTD connections.  

So my question is whether I can use the IO-PT400 with 3-wire RTD only.  If so, should I jumper +I and +V terminals or should I jumper -I and -V terminals on IO-PT400 end?

Thanks.

Link to comment
Share on other sites

Yes, you can use this module with 100 ohm RTDs.  The manual did show a three wire device but they ran four wires to the RTD and made the jumper connection there.  You could certainly put the jumper at the module with a small loss of precision.

Whether you want to run three or four conductors depends on what kind of accuracy you want.

 

Joe T.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...