Jump to content

Run-time error '-2147024770 (8007007e)'

Recommended Posts

I recieve the following error when I try to compile using Visilogic 9.2.0 on my laptop (Win 7 Ultimate) "Runtime Error 2147024770 (8007007e) Automation Error. Module could not be found".

I get this error in older ver' and I upgraded to ver' 9.2.0 and still get the same error.

in my other computer (desktop xp pro) with the same project in 9.1.0 ver' it work good.

I try everything that write in very similar post from 10.8.10 .

How can I fixed the problem ?

Thank you

Link to comment
Share on other sites

  • MVP 2023

I just solved this same problem. The O/S doesn't matter. Here's a copy of my post on the old forum with a link to the file and instructions-

This got screwed up when I did a Windows update.

If anyone else needs this file, I've posted version 6.1 here:

Correct version of xceedzip.dll

Just copy this file over the existing one in C:\WINDOWS\system32. You may have to run regsvr32 to re-register it if it doesn't work.

Joe T.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...