Jump to content

Unilogic operation issues with laptop


Dave Falatko

Recommended Posts

I recently updated to Unilogic version 1.26 Rev90 on both my desktop and laptop. I made changes to an existing Unilogic PLC program on my desktop, also updating the program to the most recent 1.26 Rev90 version. When I tried to open this same PLC program with the 1.26 Rev90 Unilogic on my laptop, the program will not open. I am using Windows 7, service pack 1 on both, both have recent windows updates.  

Has anyone else had this issue and solved it? Unitronics tech support has run out of ideas.

Any thoughts appreciated, thanks

Link to comment
Share on other sites

Hi, we'll have a remote session on your Laptop today in order to debug this issue.

I don't have the full information about the problem. What exactly happens?

The project starts to open in your laptop, but then UniLogic view is left blank? (Solution explorer, toolbox, etc are not filled), or

Solution partial open and then UniLogic crashes?

 

What about creating a new project in your Laptop. That does work? If yes, then the project can also be opened in your desktop as well? Is the laptop able to re-open its own projects?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...