Jump to content

Extension Module UAGXKPL1500


Recommended Posts

Hello, 

We have some strange things going on. Normally we use the  Extension Module UAGXK300 module. 

 

However now we use the UAGXKPL1500 module for the first time. But some strange things are going on. Only change is this module. 

Sometimes, after some period, tags are being set/reset without an event. For example some alarms trigger occasionally, and the Reset button in the screen is not being reset. 

The way how this is written in the software is exactly the same as previous machines, which are many.

All grounds are connected to each other.

 

Please advice,

 

 

 

Link to post
Share on other sites

You need to post  more information about hardware configuration.

You must use this manual for configuration

https://unitronicsplc.com/wp-content/uploads/2019/08/SPEC_UAG-XK_XKP_-XKPLxxxx_UAG-CX-XKPxxx.pdf

Maybe some part of your hardware combination is not recommended, please see this table in above 

121.JPG.6db1632d3a4bcdd14f18308d2354fec3.JPG

 

122.JPG.771edf47c57582b797c1dbfb2200409d.JPG

From this manual:

When daisy chaining, you can include only 1 Long -range adapter. You may connect it directly to the controller

or to any of the elements that are expanded from it.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...