Jump to content

Recommended Posts

Hi guys,

I'm nor really familliar with unitronics but i had worked with Siemens and Omron PLC's.

I have a V1210-T20BJ with a V200-18-E3XB for the brewery where i work. It should connect to a EX-A2X with IO cards but ii doesn't. I changed the EX-A2X but i still have the same problem. Does it has to be setup? What other module could be defect? Can someone help me?

Link to post
Share on other sites

What LED’s are on on the EX-A2X?

also the cable between the PPC and Adaptor has to be connected with the correct end at the PPC and EX-A2X it is labelled but double check to make sure you’ve got it correct.

Link to post
Share on other sites

1) You need to add the I/O modules connected to the EX-A2X in the hardware setup in the software loaded on the PLC.

2) You need to connect the EX-A2X to the PLC with the correct Unitronics cable, paying attention to which end plugs into the PLC and which end plugs into the EX-A2X. Be sure the cable is plugged into the correct socket on the V1210. The correct socket is labeled EXP PORT.

3) You need to apply 24V power to the EX-A2X module.

Both Power and Comm lights should be steady on green if connected properly.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...