Jump to content

visilogic hebrew fonts in comments and program fields

Recommended Posts

Hi. I don't know - how, but my Visilogic don't show hebrew in network comments, in program screen, in display  builder.

On screen (that  build) Hebrew look good. I know that problem about 15 years.....with all windows,'

but now with win 11 I can't find what to do.....




Link to comment
Share on other sites

  • MVP 2023

I don't use W11 but research has shown that it still has compatibility mode for programs that don't run correctly under it.  Getting to it is slightly different, but it is still there by right clicking the executable.

What happens if you try adjusting the settings?  I'm assuming that W10 will be listed, so try that first.  If not, go progressively backwards.

If this doesn't work, then it likely needs to be raised with support as something to be looked at.

And a minute later edit, have you tried a complete uninstall/reinstall using correct methods so that all old references are completely gone from the system before reinstall?  If you simply migrated in place, perhaps something has gone astray there.

cheers, Aus

Link to comment
Share on other sites

Thank you for your attention.  I tried to check the win settings once in some version, this issue was solved by changing the unicode for the language to Hebrew.  I haven't tried running in compatible mode.  In the last installation of Visilogic of the previous version on win 10 everything worked fine.  And it continued to work fine after win made the update to version 11.  The problem appeared when, due to a "run" problem in Visilogic, I reinstalled it by downloading the latest version from the site.  What is interesting, nomber of thith latest version was lower than old beta version that work good. 

Of couse I will continue to find solution. If it will be, will write here. 


Link to comment
Share on other sites

  • MVP 2023
On 4/27/2022 at 12:21 AM, evgenyv said:

I reinstalled it by downloading the latest version from the site.

This can cause problems.

The conventional wisdom on the forum is all us moderators use Visilogic 9.8.65 unless there is a needed feature in a newer version.  You can still get 9.8.65 under "Previous Versions".

If you haven't already, open an official Unitronics support case at support@unitronics.com.  If the Creators in Israel should be able to solve your Hebrew font problem.

Joe T.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...