Jump to content

Recommended Posts


i'm trying to upload an old program (U90Ladder) which had russian translation in cyrillic for display on PLC (JZ20-T40).

Problem is when I download it to PLC there are only many "??????" on display. (see photos)

In U90Ladder, there are also some random characters. 

PHOTOS:  https://imgur.com/a/aadHilu

I'm 100% sure program was ok before, because this program is already working in machine we sold few years ago- now customer need new PLC with same program as spare part.

I tried:

-changing language to Russian cyrillic in U90Ladder,
-changing language on Windows,
-tried windows XP also.

I'm really thankfull for any advice or help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...