Jump to content

Recommended Posts


I am trying to establish a Modbus client on a V700 to read from a Modbus server at:


Port 502

Slave ID: 1

Holding registers 100, 101, 102, 103, 104


Unfortunately, the V700 Ethernetcard never reaches to connect any socket to the slave (see attached Visilogic-file).

Can anybody tell me, what I am doing wrong?


Kind regards


230928 V9891 V700 Modbus Client.vlp

Link to comment
Share on other sites

Hi Gabriel

Thank you for your checks: The IP was correct, I just wrote it the wrong way in my post. I set the mask to and Port 2 to port number 502 and now it works. There was an other problem with the server to, so all together solved the problem! 👍

Kind regards


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...