Jump to content

Omer

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Omer

  1. I have the same problem on several computers. It becomes really annoying to work with VisioLogic on computers that have Autodesk product istalled on them.
  2. Hello, I need to update an old project that was created in VL v8.0.1. I used the swapper, downloaded the files, and registered the version. When I try to open the v8.0.1 software I get "run-time error '13': Type mismatch". I tried it on few computers, swapper v9.02 and swapper v9.04, from VL 9.5.0, 9.4.0 and 9.3.1 and they all gave the same error. However, when I completely uninstall the software and reinstall VL v8.0.1 it's ok. How can I fix it so I can use few version without uninstalling/reinstalling them?
×
×
  • Create New...