Jump to content
Sign in to follow this  

DataXport run-time error 13 : type mismatch

Recommended Posts


I'd like to download data from Samba, I am using ethernet connection. DataXport is in listen mode.
When connection is estabilished (socket3),  DataXport stops with this: " run-time error 13 : type mismatch".

I tried call mode also and it worked. The data table was the same.

Any ideas?




Share this post

Link to post
Share on other sites

Please try this:

  • Backup your project files.
  • Uninstall Unitronics DataXport
  • Erase the “Unitronics DataXport” folder from- C:\Program Files\Unitronics
  • Delete Unitronics Folder in Common files C:\Program Files\Common files\unitronics
  • Restart your PC
  • Install DataXport

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this