Jump to content

Communication


RedLotus

Recommended Posts

Hi,

I was trying to use the Jazz PLC as a mod bus slave and forced the following System integers in my program:

SI 141 = #1

SI 142 = #100

SI 143 = #3

SI 144 = #2

SI 145 = #19200

SI 140 = #600

After I loaded my program to the PLC, I modified the program in the U90 Ladder and tried to reload it but it resulted in a communication failure. The comm parameters are perfectly matched and the cable does not seem to be at fault. Is this because of the program? If so is there any way I can delete the program via the keypad? I tried to stop the program using the Info button and tried to re-establish communications but that did not work. Is there any way to revert to Factory Settings? Is this step necessary in this case? I would appreciate it if someone could answer my questions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...