Jump to content

Abilash

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Abilash

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I tried with Poe switch.. Still same problem. For short cables, system bits SB I49 (socket 2 status ) & SB I5I ( ethernet communication status) is ON. But for long cables only SB I5I is ON, SB I49 is OFF. That means socket 2 (for Modbus TCP/IP) is not connected. But communication is established and am seeing yellow led is blinking.. Don't know the exact problem
  2. Hai guys, Thankyou very much for your valuable response. I tried both straight and crossover connection. System is working only for less than ten metre Ethernet cable. So i am going to use POE switch for more than ten metre cable.. Let me try and update the result. Thanks
  3. Hai Aus Please understand, everything is working fine in short cables (2 to 3 metres). That means Ethernet port settings, cable connection type everything is OK right?
  4. Yes i know. But i followed controller to hub/switch connection type. It is working fine in short length cables (2 to 3 meter). May i change my connection type? But i don't think it depends on cable length?
  5. Additional HMI having Ethernet port for modbus TCP/IP communication. Here this HMI acts as a master and V350 as a slave.
  6. Hai all, I am having the same type of issue.. Sorry for asking here.. Already i posted my question in separate thread. My problem is: I am using V350 controller with V100-17-ET2 Ethernet module in order to communicate with one additional HMI. It is working fine with a short cable (2 to 3meter). But when i connect long cable, more than 5 meter, even indication LED itself not working. The same cable is working fine between my PC and HMI. But not working between my PC and V350 controller. Please advise me.. Cable Type used: Twisted pair CAT 5e cable. Regards, Abilash
  7. Any booster required for lengthy cables? Because the same cable is working fine between my additional HMI and PC?
  8. No i checked my cable with the cable tester. It is working OK. I am using CAT 5e Twister pair cable.
  9. Hai Guys, I have add Ethernet module(V100-17-ET2) in my V350 controller in order to communicate with one additional HMI . It is working fine with a short cable (2 to 3 metre). But when i connect long cable, more than 5 meter, even LEDs for indication itself not working. The same cable is working fine between my PC and HMI. But not working between my PC and V350 Controller. Please advise me to solve this ASAP. Thanks Regards Abilash Singapore.
  10. I am trying to communicate between my visilogic PLC software and V350 series PLC controller using direct USB programming cable (USB A to USB mini B). I have downloaded and installed the mini USB driver from unitronics website. but am continuously getting the same problem "Windows found your software but encountered a problem while installing it" Please find my attached Screenshot ..
×
×
  • Create New...