Jump to content

JonathanAlves

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JonathanAlves

  • Rank
    Newbie
  1. Well, after a few trials I noticed that my inverter is not getting the information due the "function in progress" bit from my modbus config is being high for too long. And now that is what i would like to know how could i prevent it from happening? just in case i uploaded the program i am using there. Modbus failure.vlp
  2. Thank you for the answer mr Tauser, I manage to work it away but i cant remember if i used your answer although it was exactly what i did back then, so i believe i learned it from you.
  3. Hello everyone I started using Unitronics not long ago and I do not have much experience with their hardware/software nor Modbus protocol. I am using a V570 + optidrive E3 which I have to slower its speed with the program based on an Encoder. the problem I am having is that sometimes the PLC wont send the instruction for the driver to change its speed. i have noticed from a lot of reasons that it happens because the data wont be transfered. I am using modbus with RS485 which is already right. i would like to know if you guys would have any advice or probable solution f
  4. Hello Everyone, I have just started working with Unitronics equipment and now I have to put a DSF60B to operate with a V570, the problem I am having is while the signal form the encoder is high the plc keep on inrementing value instead of treating it as a single pulse signal. To solve that i am using a Positive Transition Rise as my inputs and Incremental Block to read the signal from the Enconder. I have been told, and also imagined, that might be a better solution, just couldnt find it. I would appreciate if somebody could help me out with it. Thank you in advance.
×
×
  • Create New...