Jump to content

JohnZ

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JohnZ

  • Rank
    Newbie
  1. Last January I installed the most current version of Visilogic but I have some PLCs programmed using 9.8.65. When I tried to have a look at those programs recently, I was warned about them being an older version. So I installed 9.8.65 and when I called up the program it would crash my Windows file explorer program and I had to reboot my pc. So I uninstalled all versions and tried again with 9.8.65 but had the same result. I was thinking that Version Swapper would fix this but it did not. I recently found this post and your advice to use RevoUninstaller and remove any vestiges of Visilogi
×
×
  • Create New...