Jump to content

"Error 111 - Overflow"


gongue

Recommended Posts

Hi,

Which communication type are you using? (RS232,RS485, Ethernet etc..)

Which UniOPC version are you using?

Make sure you are using the latest UniOPC sever 2.0

Try to increase the time out in channel settings.

Anyway if you still face the same problem then check the option to use MODBUS instead of OPC.

This way you do not need to use UniOPC server. You just need to set all PLCs to be MODBUS slaves and change in InduSoft to use MODBUS.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...