Jump to content

Recommended Posts

Have a V570 that during a download quit. Now when powered up, it looks like it does a 1 sec. cycle. When entering boot mode and following past directions of installing bin, boot and os seperatly and then reseting does not work. I've tried to install past versions as well as new, the plc takes them and then when I try to install a blank program I get a warning stating "No O/S installed, install O/S throught communications menu". I've uninstalled visilogic and reinstalled, that didn't help, I've tried cycling power a bunch of times and left the battery out for days. I'm not sure what my next step would be or if there is one. Any help would be greatly appreciated.

Link to comment
Share on other sites

  • MVP 2014

The sequence I have found to work in these cases is:

* take battery out and leave at least 30 minutes with power off

* put your finger on the screen then power up the PLC, you should get a countdown timer "Countdown to OS", touch again to get the status "Countdown Aborted"

* set your Visilogic baud rate to 115,200

* run the OS update wizard.

The sequence of the above steps is important, so if you have done those things, but can't be sure it was in that exact sequence, I suggest you try it again.

I would also try it more than once if it doesn't work the first time. 2 or 3 times would be sufficient to confirm whether this method will recover the unit.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...