Jump to content

Visilogic9.5 version issue..

Recommended Posts

If this was an upgrade from a previous version some files may not have been erased on the reinstall. I have included the link for reinstall instructions if you are using a Windows 7 or Windows Vista OS. It may be necessary to reinstall VisiLogic if it was installed with UAC still enabled. For other operating systems it is the same reinstall process with the exception of disabling UAC. After reinstall it is also suggested to run the program as an administrator.


Link to comment
Share on other sites

  • 9 months later...

I got this same problem popping up when I was installing 9.6.0. I also tried 9.5.0 with the same results. 

I tried uninstalling and delete all files several times with diffrent versions of the software before I came accross this guide.

And now this finally works, thank you very much.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...