Jump to content

Jazz locked with no password protection enabled

Recommended Posts



I'm using U90Ladder and jazz JZ20-R31.


Everything was fine for a while - i was uploading and downloading projects with no problem and everything worked fine.


Until suddenly when i tried to download a project i was asked for a password. (PLC is locked! Please enter password..)

I never enabled any password protection, and never before was asked to enter it...where did this come from?
I have no idea what is the password or how to unlock it now?


What to do?

Thank you, regards,



Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...