Jump to content

Recommended Posts


After Windows10 update, I am trying to open Visilogic but I get the following error and the software does not open:

"load 12subscript out of range" 

Any help on the matter? I tried uninstalling and re-installing, and also tried to repair it but nothing worked.

Thank you.

Link to comment
Share on other sites

I would recommend a full uninstall. If certain folders were not removed during the uninstall/reinstall this could be the reason you are still viewing this error.

After performing a Windows uninstall of VisiLogic the following folders must be manually removed:

  • Delete the folder “Unitronics VisiLogic_C” from C:\Program Files\Unitronics

  • Delete the folder “Unitronics” from C:\Program Files\Common Files

The new version, or a reinstall then then be performed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...