Jump to content

RTC not Running?


Recommended Posts

I've been getting a CPU error on my panel the last couple weeks that forces me to reboot the PLC.  Seems to happen every day and a half or so.

I noticed this morning that the date/time reported on the error popup was 12/30/00 and 9:50am, both of which are incorrect.

I tried setting the RTC via UniApps - this allowed me to pick the date but upon selecting ok, nothing changed on the displayed date.  Same thing with the time.

I tried setting the RTC via UniLogic/UniStream Management/Set RTC and although it said the task completed, the date and time remained unchanged.

I was able to change the values in the tags in UniLogic when in online mode, however, the it appears the clock isn't running - no change in seconds or minutes.


See attached for screen capture of the error and of the software rev info.


Any help is greatly appreciated!





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...