Jump to content

USC-B5-B1 Stopped working

Recommended Posts

I’m reaching out because we have a problem with a USC-B5-B1 Unit that stopped functioning while being programmed, now it doesn't connect to PC ( Nether Via USB or Ethernet, the PC doesn't recognize it) or panel, we tried using a USB stick with firmware and a project to Upload it to the PLC but it didn't worked, now when the PLC boots, the RUN LED indicator just get solid orange and then it turns off the LED, any ideas how to solve it?  Thanks in advance
Link to comment
Share on other sites



Contact   Unitronics Support to help get this resolved.                

             support@unitronics.com          depending on your location,  US Support  or  Factory support will answer  and assist you.





  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...