Jump to content

Recommended Posts

Your USB to serial converter is hanging up and when that happens you get the message you do. If you look at the post http://forum.unitronics.com/index.php?/topic/1605-communications-stop-when-a-variable-frequency-drive-in-use/

This is the same problem you are having. The problem was only solved by either going directly to a serial port (not so avaialable any more) or to change the USB to serial converter to a different type/brand.


Link to comment
Share on other sites

Thanks for spending your time tracking down the problem and pointing me to that topic. I'm not sure how I missed it, since I visit the forum almost every day. I have been using the same USB-serial convertor since I started using Visilogic back in 2008 and hadn't seen the error shown above until I downloaded/installed version 9.4.0. Although I do remember getting a "has encountered an error and needs to close" message at times in the past while monitoring the PLC. Perhaps those are related to the same cause.

I tried Online mode with and without the power adaptor attached to the computer. I got the error both ways.

I did some searching and found out that the convertor I use has the FTDI chip. Perhaps I just need a different brand.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...