Jump to content

Recommended Posts

Hi everyone:

We have a 350-35-TRA22 with a EX-1 and a IO-ATC8. The problem start when the system was restarted after last year, the thermocouple card was reading unusual temperatures then after that is start reading 0 in all the chanels.

I change the thermocouple card with any advance, change the ex-1 and the cable with the same result; I put one of the thermocoules on the OPLC an I get the expected temperature (room temp. at this time), put back the thermocouple at the card still get 0, (card is configured for thermocouples). Any help will be graetly apreciated I run out of ideas.

Link to comment
Share on other sites

  • MVP 2023

I have had a problem like this with grounded thermocouples on a floating system. Yes, everything was supposed to be grounded together but a volt or two of ground imbalance will wreak havoc on the IO-ATC8.

The IO-ATC8 card is not isolated, and noise from the system can cause very odd behavior. The first thing to do is disconnect all the thermocouples from the card and replace each one with a short jumper (I use a cut off paperclip) across the thermocouple terminals. You should read ambient temperature on every channel. If you don't, there is something wrong with the hardware or the configuration. If you do read ambient, re-connect the thermocouples one at a time until the problem shows itself.

I had to replace all my thermocouples with ungrounded ones to solve the problem.

Joe T.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...