Jump to content

FB menu invisible


Recommended Posts

I'm trying to add some MODBUS FB's to my project on a V130-33-TR20 but the FB menu is invisible. I'm using version 9.5.0 of VisiLogic. I've already tried to fully reinstall VisiLogic and updating the OS files, but I do not have the option to update function blocks. The 'Function Blocks Information' IS available under the View menu.

 

Does anyone have any idea what I could be doing wrong or how to add function blocks to the ladder any other way?

Link to comment
Share on other sites

  • MVP 2023

It's not off the screen, is it?  "FB's" is the last menu on the right. I tried making my window small and noticed that the menus on the right of the screen were no longer visible.

 

Try grabbing the far left "handle" of the instruction toolbar and dragging it down to re-shape the toolbar.

 

Joe T.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

This site uses cookies. By clicking I accept, you agree to their use.