Jump to content

Problem when trying to open project

Recommended Posts



I recently installed visilogic, and created and saved a test project. When I tried to re-open the project, however, a message like the screenshot attached to this post came up. When I tried opening my project again, it said visilogic was already running, even though the program never loaded. I had to quit it through task manager, but the problem still occurs. Why is this? Not sure if this helps, but I saved my project ouside the visilogic directory.


Thanks all!


Link to comment
Share on other sites

Have you run VisiLogic on this PC before? What type of O/S are you using?


The following settings are recommended in order to use VisiLogic for Windows Vista, 7, and 8. UAC should be disabled and VisiLogic should be running as an administrator:


  • UAC(user account controls) must be disabled. UAC is only a notification process within Windows but it can sometimes cause disruptions with our software. To change this, navigate in the control panel to user account controls and drag the slider to never.


  • Running UniLogic as an administrator is also recommended. This can be accomplished by right clicking on the UniLogic icon, choosing Properties, going to the Compatibility tab, and selecting the box labeled Run this program as an administrator.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...