Jump to content

Recommended Posts

Hello, if someone can help me it would be great!


I just got the V-570 PLC and had it wired up to my inputs and outputs, and wanted to test it out. I have two issues I need to fix:


First I tried to upload my project to the SD card, and put it in the PLC and run it. I wanted to see if I could just do basic screen navigation first. However, when I ran the program, after clicking on the first screen, it glitched out and turned a solid blue with no buttons. I figured it was a coding error on my part, but how do I take the program off of the PLC and restore it to the little animation sequence it had when I first turned it on? When I turn the maching off and on again it just goes back to the solid blue screen I had before.


The second issue is, i figure to stop this from happening again I can debug it by the online test mode. However, when I followed the instructions to install the drivers and plugged the USB in, it said the port was not open and "may be used by another application". Is this a network firewall issue? I've attached the screen that comes up.


If someone can help that would be great, I'm new to all of this and worried I might break something if I try to fix this myself.


Thanks in advance!




Link to comment
Share on other sites

Hi gallucinator,

The controller sounds as if it has a blank application within it. You will see a new application on the PLC when it is downloaded to it. It may be helpful if you were to provide us (unitronics support) with the file you intend to use, either the .vlp application or the clone file generated on the SD card. I have linked some helpful information for the communication. As well as a brief tutorial of the connection and how to update the OS, this may also help as well. These links will directly address the communication condition you are defining. 





Link to comment
Share on other sites

  • 4 years later...
On 7/1/2014 at 10:13 PM, galluccinator said:

Thanks!! I ended up being able to figure out the port issue, and uploaded a corrected program and am able to use the Online debugger now, thanks for the support!

my friend i have the same problem tell me how you solved it please!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...