Jump to content

Download Designer fail

Recommended Posts

I have Visilogic versions 7 and 8 installed on my PC, and I'm using Version Swapper to change between them. I need to build my applications to .udc files in version 7 for field use.

I use the Build>Build File for UniDownload, and the resultant .vdf is about 1MB which is consistent with previous attempts that worked. Then I use Download Designer to build the .udc file, but it only comes to about 67kB instead of 800-1000kB I’ve gotten before. If I attempt downloading to the V130 using UniDownloader 5 or Download Mgr, the operation fails. Download Mgr says “DLU Download Failed”, UniDownloader just says "Fail". The PLC is now locked in Stop mode.

I’ve tried building the file in Visilogic 8 using File>Build Project File, same result: normal .vdf, bad .udc.

I’ve created files for field installation like this many, many before with a previous installation of v7 only. What has changed?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...