Jump to content

SQL connection error - or can I use web services


Recommended Posts

Hello, I would like to push and retrieve data to and from the the internet directly from my Unistream. 

I tried to connect to a server  on Amazon, a working database (MSSQL) we are using in another project.  But when doing a simple query I get error:

"20009 Unable to connect to data source  Unable to connect: Adaptive server is unavailable or does not exists"


Anyone here who could give me a hint on what I need to do?

The Database is set up as "SQL Server" with IP-number and instance name,  database name, user name and password.

Another question is if I can use other kind of web services to handle my data ?


Bjarni Gudmundsson




Link to comment
Share on other sites

On 2/21/2020 at 11:37 AM, Patko said:

Hello, is it definitely a type of SQL database - SQL Server? You try to change the SQL type to MYSQL and specify a port. Also check IP, name, password ...

THanks for the input Patko.  It's a MSSQL database I'm using and I´ve tried both with one located on an Amazon server as one on my local net.

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...