Jump to content

Trying installing Visilogix on Linux OS by using Wine Windows emulator

Recommended Posts


I tried installing Visilogic on Ubuntu by using the Windows emulator Wine and program stops at the startup notifying System file Error 429 - Missing or bad version of MSADOX.DLL.

After that, I loaded the dlls MSADOX and MSDART into Wine environment and successfully registered them by regsrv32.

No way: the behaviour continue to be the same.

If somebody can help me, he will be welcome.

Link to comment
Share on other sites

I have never tried it, but I am a linux dude, in fact not to date myself but I cut my teeth on Irix with Sun Microsystems. 

Ahhh, Wine (Wine Is Not an Emulator).  It does not work for all windows based applications, in fact I consider it a disappointment.  Have you tried "PlayOnLinux?" PlayOnLinux is really designed for games but games are usually the most difficult to run Windows versions.

I doubt Visilogic will ever be ported for linux so I would not hold my breath. 

Oh, one more thing, avoid any beta distros, 

Try the PlayOnLinux and drop us a note letting us know how it worked. Good Luck 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...