Jump to content

Unistream Touch Screen Calibration Always Failing

Martin Sirovy

Recommended Posts

Dear Support team,

I have the Unistream US5-B10-B1 OPLC. The factory default touch screen calibration is bad, hence I used the Touch Screen Calibration command from the Uniapps menu. It usually worked well, however on this peace of hardware after touching all the 5 points, it writes "Calibration Failed" and recommends to do it again or restart...I have tried it sereral times with the same result. Any recommendations?

Thank  you,

Best regards,

Martin Sirovy.

Link to comment
Share on other sites

  • MVP 2023

This forum does not contain a "Support Team". It is a user forum staffed by volunteer users, though a few Unitronics employees make an appearance from time-to-time. Unitronics support can be reached at support@unitronics.com. For a hardware issue under warranty you might also consider contacting your distributor for return or replacement.

Regarding your question, I haven't encountered that particular issue before but perhaps someone here has. Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...