Jump to content

V1040 Display mirror image

Recommended Posts

I downloaded a couple of buttons and a tank to the V1040.

The When the display restarted everything is a mirror image.

I updated the OS.

I installed a blank program and then tried another quick display with the same results.

Tryed going into information mode. The touch screen appears to be off. When i go to enter the password for information mode the keyboard is a mirror image and pressing the 1 does nothing but if i press where the 1 would be if it was not a mirror image it reconizes a keypress but the pass word does not work.

Any suggestions would be helpful

Link to comment
Share on other sites

OK, that's just weird. Does your distributor have another unit you could try? Did you power it up before you downloaded a program and did it look alright then (I realize it's too late for that now). It sounds like a hardware issue.

Or you could buy a mirror :D (Sorry, couldn't pass that up)

Joe T.

!Chuckle~ to good to passup.

I already have another one on the way.

I purchased this one 5-6 months ago. I just discovered that one of my other co-workers could not resist seeing the new HMI so downloaded a program that was originally programed for the V570. Seem to run fine but admited that he only "played" with it for a short time.

He had changed the displays for the V1040 but i checked the original version of the V570 program and it was version 5.

I now expect that this is a version mix match problem but do not know how to fix the mirror image that resulted.

Everything else appears to work normally.

Link to comment
Share on other sites

  • 11 months later...

Any news on the topic. Got the same problem on a v1040. I have a brand new unit. Had one program in it for testing, then uploaded a new program into it and got the mirror image fault. Tried uploading the previous program and that is also in mirror. Is the unit trash now or any way to fix this issue.

Link to comment
Share on other sites

I would try to reload the OS, even if the wizard says "PLC is up to date". Just hit advanced and select the OS files manually (always select the files with the highest number).

If that does work, shoot an email to support@unitronics.com and we'd be happy to take a closer look

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...