Jump to content

Recommended Posts


Try to uninstall VisiLogic according the steps below>then check for Windows updates>reset your PC>install VisiLogic again.

  • Backup your application files.
  • Uninstall VisiLogic.
  • Erase the “Unitronics” folder from- C:\Program Files
  • Erase the “Unitronics” folder from- C:\Program Files\Common Files

If you still facing the same problem, we assume that you don't have MDAC or Jet installed on your computer you can check it here:


Please try to install MDAC:


Please install Jet 4.0 Service Pack 8:


Link to comment
Share on other sites


I had the same problem before: Visilogic was working perfectly, done a lot of programs, but once, when I quit Visilogic and tried to open it again (as I understood) before it had canceled, the same textbox started to show every time I tried to start Visilogic.

I tried to reinstall, nothing helped, except one thing: to install it o another directory e.g. on another disc.

Hope it helps! Bye!


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...