Jump to content

Bad Factory Boot Screen

Recommended Posts

I have more than 20 units out in the field and producing more every day. They have been floating around for 1-2 years all with nearly identical programming. I recently had to swap out a unit for a customer because they turned on the V560 and saw nothing but red. Its the factory boot screen, only it looks broken.  

In an effort to keep things the same for over the phone troubleshooting I had only updated my visilogic program once and that was to 9.5.0. Due to the model number on this unit I know that 9.5.0 was used when the program and O/S were downloaded into the PLC. 

In an attempt to fix I first tried Boot Strap. Every combination of doing so has failed. ( Touch the screen then turn on or press and hold i and turn on ) It does nothing with exception of on occasion look more messed up. 

I did this with the CanBus removed and I also removed the snap-in I/O board ( V200-18-E2XB but I doubt this has any role in the problem ) 

I was hoping to find a way without connecting to a PC so in the event it ever happened again I would know what to tell a customer over the phone. After a frustrating 20 Min and another 2 hrs looking for a solution online here I am. 


 I can see the PLC I can get the O/S information: O/S : 3.8(02)

                                                                              BOOT: 2.2(09)

                                                                              BinLib: 1-1.10(01)

                                                                              Factory Boot: 1.3 (07)

Every which way I try it the O/S update fails. I even did update Visilogic to 9.7.9 with no change. I attempted to update the O/S at this point but failed. I then did them one at a time starting with Bin Lib then Boot then O/S. Again Fail at the O/S installation. 

The unit is currently sitting at : O/S : 3.8(02)

                                                BOOT: 2.2(19)

                                                BinLib: 1-1.10(01) 

                                                Factory Boot: 1.3 (07)

Running Win8 with a prolific USB-Serial ( my preferred way )  However I have also tried with Vista Pro Downgraded to XP with an integrated serial port with no change. ( I did not however update visilogic on it )


I will be more than happy to supply any information I may have left out ( its me so likely a lot ) Please help. Thank you.    


Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...