Jump to content

UniLogic version 1.24.56 not opening


Recommended Posts

I see that you have contacted me in the past regarding this issue:

I understood that the problem was solved after you have used System Restore.


Please follow the following steps and tell me if it helped (and if so, which one).

1 ) Download and run the UniLogic Diagnostics"


If it finds any problem, click on Fix, and try running UniLogic again


2) Download and run the following exe and see if it helps:




If that doesn't help, then download and install .Net framework 4.7.1:




If none of the steps helped then tell me, and also contact our support in order to schedule a remote session.

Link to comment
Share on other sites

  • 3 weeks later...

Same issue ... on base OS, spalsh screen hangs on Loading Components...

on VM workstation splash screen disappears


Tried multiple re-installs/repairs...


Both Win 7 SP1...

Spent 1.5 hrs with remote support still no progress.


Seems like a common problem based on forum...

Link to comment
Share on other sites

OK, It was me with another R&D person, who remote sessioned  your computer. 

The problem with the .Net framework is not so common. UniLogic requires .Net framework 4.6.2, but on some machines it doesn't work, and installing ,Net framework 4.7.1 solves the problem.

I can only assume that the .net framework (4.6.2) was somehow not installed, or the installation was corrupted.

I cannot longer check it since the .Net 4.7.1 uninstalls the previous version, but I'm glad that you managed to solve it.



As for the problem with your main computer, this is very uncommon problem. The SQL Server Local DB installation does not work, at all!

No instance manage to start, and it also fails on creating the instances. It fails on a function called "WaitForMultipleObjects". 

I've seen this kind of error in the past, but not on the creation of the instances, but rather while connecting the DB, so I'm not sure it's the same cause.

Go to "Add/Remove Programs", and look for: AdAware or Web Companion.

If you find any of these programs then uninstall them, Please write in this thread of you've found them or not. 



Another thing you can try:

1) Create a new user in your windows

2) Log in to that user

3) Start UniLogic


Please tell me if creating a new user helped. It was suggested in several threads on other forums that it might work. (So if it does, then it can be a workaround). For example:






Link to comment
Share on other sites

  • 3 weeks later...

The error is:

Error occurred during LocalDB instance startup: SQL Server process failed to start.


I don't know if it's a specific error with the instance or with the entire sql server. You can try extracting the UniLogic Diagnostics in your installation directory and run it.

Please tell me what it found (is the Red X appear on both Server and Instance?) Was it able to fix the problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...