Jump to content

URB TCP problem


kpetro07

Recommended Posts

Hello all,
We have created a small program with REMOTE IO using US5-B10-B1 OS 1.26.51  and we connected IO modules on a URB TCP. Everything works perfectly but if you switch off URB-TCP and switch back on, then CPU cannot find the REMOTE IO  (even if we restart the CPU). The only way to find it is to download the program again. We have tried both ways setting the IP for URB-TCP (dip switch and BOOTP) but the problem still remains. 

We created a program with the same configurations with US10 and we do not have this problem.  

Any suggestion ? 

Thanks. 

Link to comment
Share on other sites

  • 3 months later...

Maybe a little late but,  What modules are on the URB??  I had the same issue with power distribution modules connected to a URB, removing them(in the program and on the din rail) solved the issue.  You can still use them they just cannot be conned in to the URB IO they have to be separate.

 

You can also now update the most recent version of UniLogic.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...