Jump to content

PT-100 sensor showing value 32767

Recommended Posts


I have a problem getting a pt-100 3 wire sensor to work with my unitronics plc V350-35-TU24. Despite all of my efforts, it still shows the value 32767.

Here is my setup right now:

This is how the jumper settings should look like for pt-100: https://imgur.com/a/Q73WbcY

Here is how they are on my plc: https://imgur.com/a/HAhDQpk


This is how the pt-100 wire connection should look like: https://imgur.com/a/e55mO8O

And the connection on my plc: https://imgur.com/a/vpn97Ld


The software configurations look like this: https://imgur.com/a/EjbkioB

And after downloading it to the plc, the online test shows the error value: https://imgur.com/a/SZrL3Eq


I have also tried other wire connections like this one: https://imgur.com/a/6LuGb8q

But this one also shows the same error value.


The pt-100 sensor also works perfectly fine: https://imgur.com/a/6FzEM5d


Is there something I'm missing? What should I try to get it to work?

Thank you in advance.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...