Jump to content

VNC control not working after 1.34.192 update


Recommended Posts

Hello, I have several US5 models out in the field which I often check on using VNC to interact with their HMIs. I recently updated UniLogic to version 1.34.192 and then updated the firmware on one of the US5s to match, and then reloaded the updated project. However, now it seems like VNC only works to view the HMI but I can no longer interact with it. I've tried both RealVNC and TightVNC, I've rebooted the PLC and re-downloaded the project several times, I've tried adding and removing a VNC password but it still ignores all of my clicks. The other units that haven't been updated yet still work normally. Has anyone else experienced this or do you have any suggestions? Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...