Jump to content

Recommended Posts

I tried to download a new program to a SM35 that was similar to what was already in it. I received an error at the end of download that it timed out. I increased baud rate and timeout time. No success. I sent program to Unitronics to check. They suggested I download latest version and try again. I did this and it wanted me to update OS.  I went to update OS and it failed on step 2. I tried powering down, remove battery, nothing helped. Now the screen says factory boot error. I cant download program, I cant update OS.... Anyone have a solution?

Link to comment
Share on other sites

  • MVP 2023


Please read this topics

You must also try to use another PC for OS update with hardware RS232 on board.

If SM35 hardware is ok - it is impossible to brick Vision series PLC.

P.S. Please post Visilogic OS version check menu result for this SM35.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...